Buscador Felox

Búsqueda personalizada

30 mar. 2010

Windows Live Wave 4 (incluido Messenger) no serán compatibles con Windows XP

Poco a poco Windows XP se va quedando solo, triste y abandonado. Luego de casi 10 años de una longeva y medianamente próspera vida, el ya clásico SO de Microsoft empieza a agonizar. Su primer golpe fatal fue la salida de Windows 7, lo cual motivó a mucha gente a actualizarse al ver que su rendimiento era bastante mejor que el de Vista. Luego empezamos a saber de nuevos tipos de hardware que ya no eran soportados por XP (como por ejemplo, algunos discos duros). Y finalmente, como la guinda de la torta, tenemos a la campaña que ha emprendido Microsoft para “quitarle el pan y el agua” al lanzar sólo aplicaciones que funcionen en Vista o Windows 7.
Lo vimos primero con WL Movie Maker, luego Redmond anunció que el futuro Internet Explorer 9 tampoco funcionaría en el SO con wallpaper de los Teletubbies. Y ahora nos enteramos que ninguno de los programas de Windows Live Wave 4 (ni siquiera el popular Messenger) serán compatibles con XP. No bastando con eso, Windows Live también nos exigirá que tengamos instalado el SP2 de Vista, si usamos este sistema operativo.
El tiempo dirá como les sale esta jugada. Puede ser que la imposibilidad de instalar la última versión de Messenger haga que los usuarios de XP entiendan que están usando un SO cuasi-obsoleto, pero también puede salirles todo al revés, y ocurrir que Windows Live Wave 4 termine con una pésima recepción entre los usuarios que quieren seguir usando su “XP de toda la vida”.
Fuente: bumbles.com.ar

No hay comentarios:

Publicar un comentario